ImageJ Software - Neurite Measurement
Skip to end of metadata
Go to start of metadata

ImageJ Software - Neurite Measurement

Neurite Area Analysis

1.  Setting the Scale

  • Click File > Open and open desired image (make sure it has a scale bar, and image J can open .zvi pictures!)
  • Select the straight line tool from the toolbar and draw a line the same length as the scale bar
  • Click Analyze > Set Scale. Enter the length of the scale bar as Known Distance and um as Unit of Length. Click ok and the image size will be calibrated. Note: checking the Global box before clicking ok will apply that calibrated image size to all of the images opened in the current session.

2.  Measuring Neurite Area

  • Click Image > Adjust-Birghtness/Contrast. Play with the contrast bar to get the highest amount of contrast between neurites and the background possible. Click Set, then click Ok. You can then close the B&C window.
  • Crop the image by selecting the square tool from the toolbar and drawing a square around the desired portion of the image. Click Image > Crop.
  • Click Image > Adjust > Threshold (note: if an error message reads "only 8-bit pictures can be thresholded click Image > Type-8 Bit to fix the problem).
  • Select Over/Under from the drop down menu and play with the top scroll bar until the most amount of neurites turn blue with the least amount of blue background noise. Click Apply.
  • The desired portion of the image is now white but it needs to be black. Click Edit > Invert to change that.
  • The nucleus of the cell is black but it shouldn't be counted as neurite area. To get rid of it click the Color Selector tool (looks like a dropper) and click on a white portion of the image. Now you can select the paintbrush tool and paint of the nucleus in white.  You can also paint white any other non-neurite artifacts in the image.
  • Click Analyze > Analyze Particles. The size box should read 0-Infinity. This is the size range of particles that will be counted in the total area, so increasing the first number will eliminate small blobs of background noise. 0.5 seems to be a good place to start but this can be adjusted.  Make sure the Summarize box is checked and click Ok. A window will appear displaying the area of the black portions of the picture. (Note: selecting Outlines or Mask from the dropdown menu and clicking Ok will produce an image of what exactly was measured and give you an idea of if the limits for the size range should be adjusted).
Labels
  • No labels